Database Downtime
Incident Report for The FedR8tion
Resolved
Our cloud provider has resolved the issues and all FedR8tion systems have been restored. Appologies for any inconvenience.
Posted Oct 02, 2022 - 23:41 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 23:25 BST
Update
We are still waiting for our cloud providers to resolve the problem. We do not currently have an ETA to share.
Posted Oct 02, 2022 - 21:35 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2022 - 20:03 BST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2022 - 20:03 BST
Investigating
We are currently investigating this issue.
Posted Oct 02, 2022 - 19:54 BST
This incident affected: The FedR8tion.